Jump to content

Darth_Blackcat

Members
  • Content Count

    13
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About Darth_Blackcat

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. Turns out my profile is listed in the game directory since it installed from the game center. Already removed and installed WoWs on another hard drive M2 NVe with the same issue. Crashes when using side panel mods. I have run out of ideas on what to do next.
  2. I have deleted preferences.xml before but I never removed my profile in ProgramData. I am going to give that a try.
  3. Sound was enabled in the BIOS. It has been disabled and I disabled the monitors as sound detecting in the device manager. Same issue. Still crash.
  4. I do not use NVIDIA sound, in fact, I do not install the sound driver. My sound goes through a Sound BlasterX AE-5 by optical headphones My mainboard does have embedded sound. One of my two monitors uses sound but I do not use it. Not sure if I turned the embedded audio on the mainboard off in the BIOS. Will check once I get home and test. I will let you know. Thanks.
  5. I get the same issue turning off music in game and battle. This is the crash I get Message: Unhandled exception Hash: 11402 EIP: 0x0000000049B33A68 Current thread #17664 native trace: (0) : WorldOfWarships64.exe!0x00007FF749B33A68 (0) : WorldOfWarships64.exe!0x00007FF74A5877A0 (0) : WorldOfWarships64.exe!0x00007FF74A584B06 (0) : WorldOfWarships64.exe!0x00007FF74A588498 (0) : WorldOfWarships64.exe!0x00007FF749BB4ED7 (0) : WorldOfWarships64.exe!0x00007FF74A588685 (0) : WorldOfWarships64.exe!0x00007FF74A5985F6 (0) : WorldOfWarships64.exe!0x00007FF74A2C6CFD (0) : WorldOfWarships64.exe!0x00007FF74A2C0CF6 (0) : WorldOfWarships64.exe!0x00007FF749F268DE (0) : WorldOfWarships64.exe!0x00007FF749FB30B5 (0) : WorldOfWarships64.exe!0x00007FF749FB30B5 (0) : WorldOfWarships64.exe!0x00007FF749F00038 (0) : WorldOfWarships64.exe!0x00007FF749EF9F02 (0) : WorldOfWarships64.exe!0x00007FF749EF6739 (0) : WorldOfWarships64.exe!0x00007FF749E7A3E2 System info: OS Name: Windows 8.1 OS Version: 6.6 OS Architecture: x86_64 Memory info: Virtual memory: 11143012Kb/137438953344Kb (1%) Working set (process physical memory): 3184648Kb/33485904Kb (9%) Commit charge (working set + process page file usage): 6284624Kb/38466640Kb (16%) Global physical memory: 9224804Kb/33485904Kb (27%) Global commitable memory (physical + pagefile): 15907024Kb/38466640Kb (42%) System info: APPLICATION = DISPLAYDEVICE 0 = \\.\DISPLAY1, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E04&SUBSYS_22813842&REV_A1 DISPLAYDEVICE 1 = \\.\DISPLAY2, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E04&SUBSYS_22813842&REV_A1 DISPLAYDEVICE 2 = \\.\DISPLAY3, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E04&SUBSYS_22813842&REV_A1 DISPLAYDEVICE 3 = \\.\DISPLAY4, NVIDIA GeForce RTX 2080 Ti, PCI\VEN_10DE&DEV_1E04&SUBSYS_22813842&REV_A1
  6. So removed mxMeter (in battle performance), Team HP bars, Score timer, Move GUI elements #1, Zeiss Incline. Removed preferences.xml . Still having the same issue. I even removed WoWs and cleared the entire install folder and installed a clean copy. As before running with no mods or any other mod then one that uses side panels works fine. The minute I install a mod that uses side panels I crash. Have you had others report using a 4K monitor?
  7. The same issue occurs with the x86 32-bit client. I can play a bit longer but still crash with an unhandled exception with the above-listed mods.
  8. The following mods give me an unhandled exception error in the game after a few battles sometimes the first one that crashes me to the desktop. I do not crash if do not install these side panel mods and use the standard panel that comes with the game. The crash log shows virtual memory is near or at 100%. Game resolution is at 4K. The same effect even playing at 2K or 1080P on a 4K monitor. I have attached an Aslain log report. The following mods cause this crash. 1. Side Panels by BADoBEST v1 or v2 2. Side Panels by Hakabase V1, v2, v3 3. Side Panels by AutoSpy 4. Side Panels by Roslich I had a similar issue with the mod pack I posted on these forums some time back and the quick fix did resolve. Now the issue resurfaced with 0.8.3 I do run the game in x64 since I have a 32GB system. If you need any more info let me know. Aslains_WoWs_Logs.zip
  9. Hi Aslain, Installed Haka v3 side panel mod only and installed the update on top of it. So far no crash in 4K. I usually get a crash within the first few battles but after seven battles it is fine at the time of writing this. I will update if it appears again but looks to be fixed. Also, I know 4K users is a very small percentage of those playing WoWs. If you need to verify if a mod works or not in 4K feel free to let me know. I can test it.
  10. After the patch and updated modpack so far only Hakabase is still causing the crash when in 4K. It works fine at 1440p. I have attached a new log with only that mod running. Aslains_WoWs_Logs.zip
  11. After further testing, I have found the crash happens when using any mod in the screen panel section that uses side panels. So far duplicated with using side panels by Hakabase and BadoBEST. If I lower the resolution below 4K the mods work fine.
  12. Thanks Aslain, I have edited and removed the crash log.
  13. Hello Aslain, I would create another thread but this is the same issue I am having with a critical error with that same critical error window prompting me to restart or terminate. It is an unhandled exception error that only happens after installing the mod pack. If I uninstall or run in safe mode the game client is fine with no crashes. The crash occurs randomly between one to three battles in the game client. This started since 0.8.0 and each hotfix and the recent 0.8.1 has not resolved this. It has taken me long in troubleshooting to figure out the cause of the crash is the modpack. WG support officaly closed my ticket after our troubleshooting found it was the modpack was the issue. Per my long testing, I have noticed the issue occurs only when I play in 4K. When playing in 1440k or lower resolution the crash does not happen with the modpack. I have attached the log report and my crash report. I will add I played with the modpack prior to 0.8.0 in 4K with no issue. Aslains_WoWs_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.