Jump to content

ima_noob

Regular Member
  • Posts

    4
  • Joined

  • Last visited

  • Country

    United States

Reputation

0 Neutral

Profile Information

  • Server
    NA
  1. Hello Quaksen and Theolitius. Thank you for pointing out the option to "Display server selection upon game launch" on the bottom left of the 'General' tab in Game Settings. I placed a check in the box for this option and I am (once again) able to select the server that I want to log into during client start-up. Thanks again for responding to my original issue.
  2. Hi Aslain. I just finished installing Aslains_WoT_Modpack_Installer_v.1.11.1.0_01.exe and in the options section, I UNCHECKED (DESELECTED) the option to "Enable Auto-login to the game". I play on the US Central and SA servers. I have always UNCHECKED (DESELECTED) the option to "Enable Auto-login to the game" in the past and when I start the game client (in the past) I would get a drop down box that shows the US Central server and the SA server. I would select one of these two and then I would be logged into that server which I selected. After installing Aslains_WoT_Modpack_Installer_v.1.11.1.0_01.exe and UNCHECKING (DESELECTING) the option to "Enable Auto-login to the game", I am automatically logged into the US Central server. This behavior was different in the past installations of your Mod Pack in that I was presented with a drop down box and then I selected which server (US Central or SA) I wanted to log into. I have attached a screenshot of the "Enable Auto-login to the game" option that I am referring to. Would you please take a look into this issue? Thanks. And Thank You so much for all of the hard work you put into creating and updating your Wonderful Mod Packs!
  3. Hi Aslain. I just installed your World of Tanks Mod Pack v1.10.1.0.00 and have discovered a few issues. 1. I selected "crosshair: Taipan" in the "Crosshairs" section in the "[Crosshair Mods]" section. There is NO Aim Circle in battle at all. All my shots are blind shots. 2. I selected "animated icon: Illuminati" in the "animated icon" section in the "[Sixth Sense non-XVM]" section. There is NO Animated Illuminati Sixth Sense icon during battle. 3. Can you return the "Julie Voice Pack" to the "Crew voice sounds" section? I like Julie's voice so much better than the other crew voices. Thanks so much for all of your hard work to create/support/maintain your Mod Pack for World of Tanks. I hope this information that I am providing for you helps you to weed out the bugs and errors in the various Mods contained in your WoT Mod Pack. If I find any other issues, I'll report those to you as well.
  4. Hi Aslain. I download and use your modpack and I absolutely love it. You do outstanding work. I did notice one little problem though. When selecting "[Panels & Windows (in battle)]" -> "Panels by Aslain" -> "Players Panel" -> "Medium panels (default)" -> "Medium: full player's names" What I see in battle is the tank name instead of the player's name. The tank icons appear correctly in one column. But the column where I expect to see the player's name, there appears the tank name instead. So I see the tank name twice. Once in the icon and once again just to the left of the icon in the column where I would like to see the player's name but instead I see the tank name again. Is this something that you can fix? Thank you so much for all of your hard work in providing your fantastic modpack!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.