Jump to content

wormstrand

Regular Member
  • Content Count

    9
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About wormstrand

  • Rank
    Newbie

Profile Information

  • Server
    NA
  1. I have 3 hard drives and run WoT on D with the modpack. On E I have a base version of the game with no mods, I was thinking of using the base version no mods and reducing the amount of mods I use and tinkering it down. Aslains modpack, once setup has been installed saves the mod list preferences. So is it possible to have 2 different setups on the same computer that the installer would be able to recognize? I don't want to go through and make each choice every single time it gets updated, especially since i install almost every updated version. Also does a
  2. so the delay is even on tanks that require no switching, but the only things that are moved are the crew in and out of premium tanks and back to tier 10s and cammo net-binos-toolbox. nothing else ever gets moved.
  3. i thought this was autosaved on the client maybe as a pny file or something. but even when equipment or crew isnt being moved it is slowing the process of switching tanks, for example if I go to my IS6 then to my EBR then back to the IS6 and then Back to the EBR all without having anything else going on and all battles being concluded prior then this still causes a long delay through every switching back and forth. playing around with the settings in game, the mod settings, if I turn off the crew exp extender then it drastically changes the time to switch vehicles
  4. Anyone have any idea why it is taking so long to switch from 1 tank to another in the garage? It is not taking about 8-12 seconds, and that is if both tanks are full crew and full equipment already. This is not 8-12 every time, but no less than 4-5 seconds and only rarely does it switch easily. The Aslains wheel and "completing operation" pops up in the middle of the screen. This happens even when I am out of all battles (so no pending battle results)
  5. so is there a way to turn off the one in game? or just accept this minor inconvenience when using this mod?
  6. I am using the in-pack personal missions helper and while it works in game and in the garage perfectly, it seems to cause a conflict with the WoT personal missions page during game. When installed and using the 'N' key only brings up the first campaign. clicking on the second campaign does not switch the requirements only switches the title. There seems to be a split second screen flash every time I try to switch while holding the 'N' key during a battle, but it stays on the 1st campaign.
  7. went through all of the minor security features, even turned them off. After the W10 reinstall i made sure they were off, Defender and virus protection and firewalls, all are currently inactive 100% I am not saying its the modpack, not yet. I decided on installing a second copy of WoT and put the modpak there and see, that will conclusively establish if there ever was a modpack issue. I ddi post the original message in case anyone had similar issues or knew of any
  8. I have only been using this modpack for a while, and 2 days after a 4 months absence from home and WoT, I updated the client and the modpack and logged in. When I did the ingame store and the premium shop and the link the to website store were all nonfunctional. When I exited the game and used the Wargaming Game Center to verify the updates were complete i went back in and the same was happening. I tried the WgGC to repair and ended up in a constant loop of the WgGC not being able to dial out or something. Many hours later I ended up having to actually do a complete clean install of Windows
  9. Does anyone know if the Session Stats mod has been updated? I think I found it but not sure. I know it is not currently in the modpack. I thought I found it again at: http://57458045.swh.strato-hosting.eu/2016/12/10/0-5-15-0-v2a-ingame-statistik-dock/ this was the download that I was led to in pursuit of this mod: https://my.pcloud.com/publink/show?code=XZwd1CZcEwtOr91ffhriwdXtaRu4XqmwJwk is this the same one that was in the modpack from before? any assistance would be helpful.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.