Jump to content
Sign in to follow this  
ArTiqR

Updated from Win7 to 8.1 - Clean install; Now XVM fails to display/load stats

Recommended Posts

Edit: XVM IS FIXED!!!

I have absolutely no clue how it got fixed, didn't do anything different, but it works now.

 

Thanks for the help Aslain, you are awesome, cheers!

 

_____________________________________________________________________________________________________________________________________

Tried; reinstalling, compability settings, different versions with even more different settings, killing firewall, disable UAC, manually changing xvm settings, etc. (yes stats enabled at http://www.modxvm.com/en/)

 

Aaaand even this:

post-13525623-0-22934700-1408371680.png

 

xvm.log reports when loading:

(...)

2015-04-08 13:02:14: [X:041] [battleLoading]
                               XVM_VERSION=6.0.3 for WoT 0.9.6
                               gameRegion=EU
                               configVersion=5.5.1
                               autoReloadConfig=false
                               useStandardMarkers=false
                               servicesActive=false
                               statBattle=false
(...)
2015-04-08 13:02:14: XVM network services inactive (id=18622681)
(...)
 
Has anyone encountered this, and/or has a solution in mind? I would really appreciate any input!
 
 
On another note look at this: 
30wm8lu.jpg
This, this has been bugging be to no end!!! I can't find any setting that should cause the double roman tier applied here, it just doesn't make sense.

Share this post


Link to post
Share on other sites

Have you activated/re-activated stats on XVM website?

 

Double roman is because you didn't read instalation notes :P Go to in-game settings, manualy de-select showing tier

Share this post


Link to post
Share on other sites

Have you activated/re-activated stats on XVM website?

 

More times than I can remember with different browsers  :( 

 

Tried this of course:

If you experience problems with missing stats (bad token) please do following procedure:

1. Exit your game client

2. Go to http://www.modxvm.com/en/

3. Click Sign-in and login using your Wargaming ID (it's safe)

4. Click on Deactivate stats button

5. Click on Activate stats button

6. Click on Add PC (if you see this button, always click on it)

7. Launch the game

8. If you still have no stats, repeat this procedure (if you experience issues with selection not being saved, try clean up cookies or different browser).

 

Stats Activation Guide - > http://www.koreanran...um/topic/14190-

 
 
This is how it looks now:
2yvrjhi.jpg
 

Double roman is because you didn't read instalation notes  :P Go to in-game settings, manualy de-select showing tier

 

Holly aslain that worked!! Thank you!

 

 

 

Edit: XVM IS FIXED!!!

I have absolutely no clue how it got fixed, didn't do anything different, but it works now.

 

Thanks for the help Aslain, you are awesome, cheers!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.