Jump to content
Sign in to follow this  
Devildog

Mod not working after WOW's update this am

Recommended Posts

I installed Aslain mod first time last night on laptop and saw the training room so I knew it took ok. I then shut down went to bed got up this am went to log in to WOW and they started doing an update. after the Update logged in and immediately saw the training room gone. I uninstalled Aslain then re-installed and nothing mod's not working. 

 

 

 

 

 

Share this post


Link to post
Share on other sites

You need new modpack for new wows.

Tomorrow

..

Thanks mate....btw happy new year to the entire team @aslain-land...the work you guys do is really great..

 

ps...i need to pm you my skins i was told......jp

Share this post


Link to post
Share on other sites

Hi. curious if you guys will do an update for new WoWS patch?

Share this post


Link to post
Share on other sites

I just renamed the old folder in the res_mod folder to "0.5.2.2" and everything is working for me. I don't use all the mods, so ymmv.

 

C:\<[Path to where game is installed]>\World_of_Warships\res_mods\0.5.2.2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.