kzb3

User
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

1 Neutral

About kzb3

  • Rank
    Newbie
  • Birthday

Profile Information

  • Country
  • Server
    EU
  1. Dzisiaj ucieszyłem SIĘ bo w końcu wyszła paczka autorstwa Aslaina z modemem Który potrzebowałem (usuwanie mgły) SZYBKO sciągnąłem í zainstalowałem Wybrane mody TAKIE JAK: - Ikonki konturów - Oryginalne z gry - Celownik Hootorez Marine Zebra - Kształty markerów celownika - OPCJA 2 - Zeiss zoom x25 FOV - Markery nad celami - BADoBEST KM + nick - Odznaki w bitwie - OPCJA 1 - Złote ikonki osprzęu - Film wyłączony logowania - Pokaż zdjęcie Montana - Oryginalne maswerku z gry - Odznaki - v1 od WrestW - Usuwania mgły - Rozszerzone drzewko Badań - Bitwy TRENINGOWE - Lepsze ikonki okrętów na karuzeli - Nagrywanie powtórek z gry mam TYLKO te mody co wymieniłem, czyściłem cahce DLC i nic nie nie pomogło. Błąd polega na Tym ZE coś chyba nie tak z drzewkiem JEST Badań bo żadnego okrętu nie nie widac za zamiast nazwy Kraju JEST napisa - textField. Poniżej załączam zdjęcie z błędem.. Paczkę mam w version Aslains_WoWs_ModPack_Installer_v.5.13.1_03. W poprzedniej miałem te same mody - Trochę inaczej wygląda drzewko - pojawiła SIĘ ikonka z dynia hallowen pod flaga francuska _Aslain_logs.zip Pomogło ponowne zainstalowanie paczki bez modu o nazwie Rozszerzone drzewko Badań ( musi powodować jakiś błąd ) Po wyrzuceniu tego modu drzewko jest ok
  2. W moim przypadku ( nie grałem pół roku ) po zainstalowaniu wybranych modów był język angielski. Miałem zainstalowane : -oryginalne ikonki z gry -celownik hootorez marine zebra -kształt markerów celownika 2 - zeiss zoom fov x25 -markery nad celami by badobest hp + nick -ekran logowania - film wyłaczony pokaż zdjęcie montana - oryginalne tracery z gry -bardziej widoczna ikonka kierowania okrętem -odznaki v1 by wrestw - fog remover -lepsze ikonki okrętów na karuzeli ślady torped by pold Miałem jeszcze zainstalowane: -ekran ładowania pancerniki -złote ikonki okrętów premium -nagrywanie powtórek z bitwy -zmiana regionu gry -unikalne kamuflarze dla wszystkich okrętów Po usunieciu tych ostatnich 5 modów i zainstalowaniu paczki od nowa język polski wrócił . Ciekawe który mod to powodował. Bo to co znalazłem u aslaina na forum czyli : - samoloty z nazwami okrętów pochodzenia - ostrze zenie przed torpedami nigdy nie miałem zainstalowanych Bedę musiał próbowac pokedynczo dokładać i wtedy chyba będę wiedział
  3. Aslain, już sobie poradziłem z problemem. Usunąłem ikonki ( wróciłem do standartowych ),usunąłem hit loga ( wkleiłem swojego + tank carousel + licznik kapowania bazy ), z ekranu logowania do bitwy usunąłem to co pokazuje xvm, wywaliłem all config mini mapki ( mam tylko to co ustawiasz w ustawieniach ogólnych ) , scaliłem to all z moim konfigiem res mods i działa jak marzenie. Teraz to jest to co chciałem. Na dowód podaję jeszcze raz mój res mods i screeny.dzięki za podpowiedz i pomoc Aslain. Życze szczęsliwego Nowego Roku ;) res_mods.zip
  4. Aslain, mam prośbę do ciebie bo dla mnie xvm to czarna magia. napisz mi tak " łopatologicznie" jak to zrobiłeś ze ci all działa tzn wrzuciłeś swój xvm + config modów moich i ci działa. Bo chciałbym spróbować a nie chcę czegoś sp........ Nigdy xvm nie miałem , instalowałem tylko hit log i tank carousel od Robsona z forum które były wycięte z xvm
  5. Wkleiłem te same mody co wysłałem Helkarowi na koreanrandom. Z xvm mam tylko wycięty hit log oraz tank carousel. Aslain loga nie załaczyłem bo nie uzywam modpacka, zawsze robiłem swoją paczkę i szukałem modów python.log WoTLauncher.log xvm.log res_mods.zip
  6. Witam też mam ten bład co koleżanka ( brak możliwości kupowania camo i emblematów w garażu - mało widoczny napis HEADER TEXT). Podpiąłem sie pod temat dodając pliki res mods,python.log,wot launcher.log oraz xvm.log i też opisałem swój problem. napisałem że nigdy xvm nie instalowałem - miałem z niego tylko hit log oraz tank carousel. Odezwał sie Helkar i otrzymałem od niego taką odpowiedz : obvious error is this: "IOError: [Errno 2] No such file or directory: 'res_mods/mods/shared_resources/xvm/res/data/xte.json" but it's strongly not advised to use only part of XVM from old versions