Jump to content
Maetel

can not us aslain mods because they are 7.2

Recommended Posts

hello I can not use these mods because the game version is 7.1 and the aslain mod is version 7.2

Share this post


Link to post
Share on other sites

Aslain's current version is 0.7.0.2

Current World of Warships version for EU, is that. We get the update tonight.

Current World of Warships version for NA, is 0.7.1.0 or so.

 

Relax, update is coming. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.