Jump to content
xfulop

Crosshair is an empty line

Recommended Posts

Sometimes for one match the little lines and numbers disappear from the crosshair. The match before and after it is okay.

 

I'm using Nomogram crosshair mod. In options it's set to dynamic as written in the instructions and I have the latest mod pack.

 

There is one other mod that behaves similarly. I set the log in screen to be a picture instead of a video but it rarely works. Maybe the cause is related.

 

I alt tab a lot out of game but I didn't notice a pattern or able to reproduce the bug.

Aslains_WoWs_Logs.zip

Desktop Screenshot 2018.05.16 - 16.44.50.84.png

Share this post


Link to post
Share on other sites

Have you been alt-tabbing out of the game between battles?

 

As far as I'm aware, Nomogram has, for some reason, always had an issue with tabbing out of the game, causing that blank line issue until game restart (in my own experiences)

Share this post


Link to post
Share on other sites

Yes, I do other stuff until the match starts and then I alt-tab back to the game.

Share this post


Link to post
Share on other sites

Thought the mod author had fixed that long ago - but I guess not. Not much to do about it, except for trying to avoid tabbing out.. :(

Share this post


Link to post
Share on other sites

Thanks for your reply. I will keep trying to find when I should not alt-tab exactly :)

On the up side it's a good practice to aim without help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.