Jump to content
ksetuni

Port defaults to twitch each time client is launched

Recommended Posts

Hello,

 

For the last several updates, each time that I launch the game, the port reverts back to the twich port. I will set the port to something else. The next time that I launch the game the twich port is displayed.

 

This only occurs when I select a custom port when installing the mod. Others are reporting the exact same thing. If I dont select any custom ports, this does not occur.

Share this post


Link to post
Share on other sites

Could you have a look in your preferences.xml file? It's in the base directory for the game.

 

It should have a line that looks like this:

<i_dont_like_twitch_port>    true    </i_dont_like_twitch_port>

 

And if you have it, but saying false.. change the writing to true.

 

That should help.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.