Jump to content

Hawaiian240

Regular Member
  • Content Count

    13
  • Joined

  • Last visited

  • Country

    United States

Community Reputation

0 Neutral

About Hawaiian240

  • Rank
    Newbie

Profile Information

  • Server
    NA

Recent Profile Visitors

468 profile views
  1. So is there anything else I can do to be able to use the mod pack in game?
  2. After installing mod pack, I keep getti ng "Server does not respond. Try again later" message. This happens on both the EU and NA servers. After uninstalling mod pack, I am able to login. This is with the Aslains_WoT_Modpack_Installer_v.1.7.0.2_18 installed Aslains_WoT_Logs.zip
  3. Me too. Keeps crashing after battles, and now on launch of game. I get to the garage, and then it crashes to desktop Aslains_WoT_Logs.zip
  4. Good News! I installed the new update to the mod pack (9.15.1.01) and everything seems to work fine! Thanks!
  5. So, game works fine in SD with no mods. I then closed the game and installed the Aslain mod pack 9.15.1 and started the game. This is what pops up immediately (screenshot). How is it that after deleting the whole WoT folder, uninstalling the app, and reinstalling it does the Jove crap still pop up? I've searched my C drive for any other Jove crap and found nothing. Is there anywhere else that this info is stored?
  6. So, I uninstalled the game and installed the SD version of WoT. My garage looks normal, granted no mods.
  7. Just tried, but the problem still there. But, I can now play my t1 now! LOL. Thanks for the suggestion though
  8. Just tried ccleaner with no luck. Same problem. Thanks though.
  9. Yeah. I've uninstalled Jove already. And i've completely reinstalled the WoT game already as well as reinstalling Aslain mod pack. I thought this would solve the problem. I also uninstalled the Jove through the Apps and Features in the Settings. But the problem persists. I've also restarted the Jove installer and unchecked everything (as recommended on the forums when I searched). But the Jove crap is still in there somewhere. There is no uninstaller with the Jove mod pack. Where is the Jove Hangar inspector in the files so I can remove it? I tried looking for the file at the following address: C:\Users\Mutu\AppData\Local\Temp\is-DS85B.tmp\Hangar_Armor_Inspector_jove.jpg But the is-DS85B.temp folder doesn't exist anymore.... Tried searching for the file itself in the appData folder using Hangar_Armor_Inspector_jove.jpg But no luck. Thanks for the fast response!
  10. Tried to change tanks and now i'm in a never ending "updating vehicle." Tried restarting game but same thing happens. Stuck playing Firefly Trying to choose a tank through the tech tree results in this garage (second pic) Clicking on the little "i" on the right side of the garage in the second pic results in the third pic. Garage, Armory, Service Record, Tech Tree, Barracks, and Stronghold buttons at the top of the garage all work fine.
  11. Just played a couple battles and now the garage looks like this!
  12. Played vanilla game (HD) a few times with no problem. Installed new mod pack 9.15.1 and now the carousel has completely disappeared. _Aslain_logs.zip python.log
  13. Having same problem. Verified no automatic updates, but still crashes after battle finishes. Just installed v.9.12.2 this morning, still crashes after battle.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.