Jump to content

ProvoBob

Members
  • Content Count

    26
  • Joined

  • Last visited

  • Country

    Australia

Community Reputation

0 Neutral

About ProvoBob

  • Rank
    Member

Profile Information

  • Server
    ASIA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Was a bout to report this matter as well on Asia/ANZ. No post-battle results screen and locks up if you go to "Details" to bring up the results screen.
  2. Running 00b now and no problems thanks.
  3. No logs??? So what did I attach? Latest modpack version only loaded a few minutes before the problem appeared. Aslains_WoT_Logs.zip
  4. 1.5.1#00 Loaded today and after battles, Frontlines and Randoms, when trying to bring up the results screen, it just locks up "Gathering information". Aslains_WoT_Logs.zip
  5. Ah sorry. Missed that. Thank you.
  6. May be just me, but I can't see the extended or vertical tech tree mods in the new version for 1.3. Have they been taken out?
  7. Same here. Log attached. Will delete my post as it's just a repeat of this one that I didn't read before posting. Game also locks up after battle when returning to the garage.
  8. When entering a game, no details of team or enemy show up (see pic). (Wondering if the new badges have something to do with that.) Past locations where enemy spotted don't work and the game locks up when exiting (see second pic) Aslains_WoT_Logs.zip
  9. Yep. Like XVM not working with the current version and stops the game
  10. So it's just XVM that is behind. We have the same version of the game.
  11. Downloaded and installed the latest Aslains #7 and, after I log in and expect to see the garage, I get this
  12. Go to your WoT files, go into the "mods" and "res_mods" folders. Rename the version from "1.2.0" to "1.2.0.1" in both folders.
  13. I downloaded it twice and reinstalled it a couple of times, along with renaming files in mods and res mods to get the game working. Guess I will just put up with what I have to till he is rested up.
  14. I have noticed that my 5 row, 0.8 icon, multi-info carousel isn't working since today's ASIA "server maintenance" and small update patch. In-garage clock is not there and XVM is not working either. Other mods are still working. Could this be all tied to XVM probably being a different version currently between EU and ASIA? Anyone else have this problem?
  15. Ok. Got this from Ezz in an ASIA forum... The micro patch 0.9.21.0.3 will released on the morning of Thursday, 11th of January. Mods will again break, the folders will be called /mods/0.9.21.0.3 and /res_mods/0.9.21.0.3 Contents: Fixed the problem that leads to the display of an empty gift ribbon due to the loss of Internet connection. Fixed the problem that it’s impossible to enter the game on some accounts registered after December 21, 2017. Fixed the problem in the “March of Nations”, because of which the participants of the event see the line “You did not participate in this rating” in the section “My best results”. Fixed some technical problems. (From TAP - as usual more useful than WG at telling us what's what)
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.