Jump to content

DatBoyGuru

Members
  • Content Count

    22
  • Joined

  • Last visited

  • Country

    Malaysia

Community Reputation

2 Neutral

About DatBoyGuru

  • Rank
    Member

Profile Information

  • Server
    ASIA

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. just play in safe mode for now, so that you won't lose your settings after mods restored
  2. ok 20+ games, 1 crash while loading into the game so far
  3. 1.6.1.3 #00 no crash yet in lobby nor in game(ranked) fingers crossed
  4. 1.6.1.2 #2 still freezing and crashing in game and lobby fresh and clean installs. i can't figure it out Aslains_WoT_Logs.zip
  5. for me I think it was one of the old scripts that was causing this issue. I also got rid of all 3rd party mods/skins/models. I could try them one by one to find out exactly which one was the issue but couldn't be asked to troubleshoot for some cosmetics
  6. ok got it. i'll remove everything 3rd and try a fresh #5 I did do a clean for #4, but the weird stat thing was still there Auxillium auto camo is really slow to mount.
  7. yeah i tried removing on #4 it didn't work, now trying #5, still randomly crashing in garage. It's the white screen with the options stop or wait for program. there is also a weird thing i didn't select, but the weird stat appears in the training room, idk if this may be the problem.. this mod does not appear elsewhere Aslains_WoT_Logs.zip
  8. i have no idea why but the game freezes many times even when idle in garage and especially in FL. Does not crash in randoms. Aslains_WoT_Logs.zip
  9. yeah it's a very old script in the gui file that has never given me any problems in all these years
  10. the avatar input handler free cam mod is the culprit for the Settings UI breaking
  11. i have installed #2 and the following issues persist - 1)settings UI blank(as before), this problem returned again after it looked fixed 2) when you click 'exterior' sometimes you go under the garage 3) cannot change some elements of custom style(emblems) i have removed customization manager, seems to have fixed it. Battle hits doesn't seem to affect anything Aslains_WoT_Logs.zip
  12. some other bugs i have noticed is - 1) when you click 'exterior' sometimes you go under the garage 2) cannot change some elements of custom style(emblems)
  13. yes i figured as much, thanks for your support !
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.