Jump to content

R1031

Regular Member
  • Content Count

    133
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    United States

R1031 last won the day on May 25

R1031 had the most liked content!

Community Reputation

3 Neutral

About R1031

  • Rank
    Advanced Member

Profile Information

  • Server
    NA

Recent Profile Visitors

1,462 profile views
  1. Yes I saw that in the forums. I want to not see them at all.
  2. I don't use game center to launch, but when this happens I have to launch in safe mode using game center to get in battle. Aslains_WoT_Logs.zip
  3. I get this when trying to DL modpack. I turned off antivirus, tried to DL with both Chrome and Edge. Both Adf.y and direct on link #3. [an error occurred while processing this directive]
  4. I tried ProvoBob way to fix the file as well. I got error, I disabled Avast after reading Crimson's post and was able to run the mod pack with no problems. I tried to reboot the PC, and still failed and also downloaded all links. After I finished successfully installing mod pack I noticed notifications in Avast saying it had halted installing. Avast updated yesterday and I'm blaming the AV. :) Note: the troubleshooter in Window did not fix it, disabling AV did.
  5. Thanks! It worked. Funny I've been using the same antivirus for 10 yrs and the mod pack for 7 and never had to disable it.
  6. I tried to DL from link 3 first, then link 2.
  7. I understand that, I changed to another session mod and have no problem. I've had it before but it goes away for a few updated then returns.
  8. Played 8 battles and got results for 3. All tanks were back in the garage after the battle. @RaJCeL Aslains_WoT_Logs.zip
  9. I added the MOE back with #13 mod pack today since it was MOE mod was updated, it still has the button.
  10. Is it possible to use color-blind violet to replace the pastel colors so the entire OTM is violet.
  11. Yes I have that one checked (MOE) . I search the mod pack to see if I accidentally left one checked I was looking at and never found one, I was thinking that one being the only one with marks that would be the one causing the button. lol
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.