Jump to content

R1031

Regular Member
  • Content Count

    141
  • Joined

  • Last visited

  • Days Won

    1
  • Country

    United States

R1031 last won the day on May 25 2020

R1031 had the most liked content!

Community Reputation

3 Neutral

About R1031

  • Rank
    Advanced Member

Profile Information

  • Server
    NA

Recent Profile Visitors

1,676 profile views
  1. Yes I have it installed. Unless I missed it there is no Skorp G black skin and the Super Conq has the "Sentry" skin, but the Claymore changes the camo net from the brown to green.
  2. SkorpG black skin Super Conq brown style to green like Claymore.wotmod
  3. I wasn't sure, The hill in the background is less than 500m. It does it in spectate mode as well. Also in the pic I found it does this even in the open.
  4. I just noticed this today. If you fire from behind cover to ground explodes infront of your tank. Like you are aiming at the ground. Even if I spectate another player after I'm dead. Aslains_WoT_Logs.zip
  5. And like magic about 10:00pm est xvm turned back on and worked the rest of the night.
  6. I also have the same problem. No xvm, exit screen stays up after game quits had to reboot PC to clear it. Cleared cache, tried with antivirus off, tried rolling back mod pack.. nothing works to get xvm working. Aslains_WoT_Logs.zip
  7. Yes I saw that in the forums. I want to not see them at all.
  8. I don't use game center to launch, but when this happens I have to launch in safe mode using game center to get in battle. Aslains_WoT_Logs.zip
  9. I get this when trying to DL modpack. I turned off antivirus, tried to DL with both Chrome and Edge. Both Adf.y and direct on link #3. [an error occurred while processing this directive]
  10. I tried ProvoBob way to fix the file as well. I got error, I disabled Avast after reading Crimson's post and was able to run the mod pack with no problems. I tried to reboot the PC, and still failed and also downloaded all links. After I finished successfully installing mod pack I noticed notifications in Avast saying it had halted installing. Avast updated yesterday and I'm blaming the AV. :) Note: the troubleshooter in Window did not fix it, disabling AV did.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.