Jump to content

kzb3

Regular Member
  • Posts

    53
  • Joined

  • Last visited

  • Country

    Poland

Everything posted by kzb3

  1. shitt, nie wiem co może być problemem, bo widze w temacie na forum wot że nie ja jednen mam taki problem
  2. Aslan, coś jest nie tak z modami w nowej wersji. Grając artą po oddaniu kursu nie wiem czy tarfowałem przeciwnika tj. oddaję strzał, ale nie widzę lotu pocisku ani miejsc ruchu, włączaj się tylko komunikat, że ogłuszyłam przeciwnika. Myśli, że to wina celownika, więc zmieniłem na inny i usunąłem yasen krasena, ale dalej jest to samo. Poniżej podaj wymagane pliki + film z gry i lista zainstalowanych modów u mnie Aslains_WoT_Logs.zip _Aslains_Installer_CompList.log 20190807_1035_usa-A88_M53_55_35_steppes.wotreplay
  3. A próbowałeś ze starej instalki ? Ja wywaliłem game center bo za dużo problemów było. jak co to pisz, podeślę ci.

    1. grgw28

      grgw28

      dzięki znalazłem stare instalki zarchiwizowałem sobie a tamto gówno do lamusa oni sami nie wiedza co z tym zrobić istalator jest źle napisany i powstaje błąd podczas instalki 

      ale jeszcze raz wielkie dzięki z chęci i odpisanie

  4. Powiem ci że też miałem problem z nim, ale zainstalowałem domyślny z xvm i przeniosłem na dół po prawej koło panelu obrażeń.
  5. miałem z poprzedniej wersji ( sprzed micro patha), ale mimo że go wywaliłem gra nadal crashuje. Np dzisiaj już 4 razy mi sie zwiesiła i musiałęm uruchamiać wot na nowo. Aslains_WoT_Logs.zip PS. Powiedz mi Aslain czy to nie jest czasem problem z garażem? Miałem i hellingera - crashuje, potem ten co dodali jak weszła ostatnia granica - też mi crashował. Więc z twojego modpacka dodałem hangar z personalizacji i o dziwo nic nioe crashuje jak na razie
  6. W miom przypadku po zainstalowaniu najnowszej paczki miałem dziwny objaw, najpierw gra zaczęłą lagować, potem się wszystko zawiesiło i wywaliło do pulpitu. Po ponownym uruchomieniu celownik artyleryjski wygląda tak jak automatyczny wbudowany w grę, nie ten z modpacka. Poniżej wymagany plik. Aslains_WoT_Logs.zip PS. wywaliłem hangar Hellingera + podłoże i jak na razie jest ok, nic nie laguje i nie crashuje więc chyba w tym był problem. Pozostaje czekać na aktualizację hangaru :)
  7. Miałem to samo. Z racji że mam wiekowego kompa ( są ważniejsze rzeczy niz inny komp na razie) zacząłem szukać przyczyn u mnie. Mam win7 pro którego zrobiłem reinstal + wszystkie sterowniki jaie są potrzebne. Po uruchomieniu gry było wspaniale do pewnego momentu kiedy ponownie wystąpił ten problem. Zacząłem szukać czy coś nie blokuje lub przerywa sygnału pomiędzy routerem ( swiatłowód inea) a moim "kalkulatorem:" i co się okazało ? Kupa smiechu bo przyczyną okazał się uszkodzony kabel do internetu a konkretnie sama wtyczka ( nie wiem jakim cudem ale jeden z kabelków ze starości tzw"skruszał" i odpadł) po wymianie na nowy przewód problem ustąpił
  8. Coś jest nie tak z opcją (przezroczysta karuzela czołgów). Nie jest to uciążliwy błąd tylk graficzny. Po zaznaczeniu w modpacku opcji ( karuzela:przezroczyste tło) jest jak na zdjęciu 1 natomiast jeśli nie zaznaczę jest cała ciemna jak na foto 2. Coś ten czarny pasek nachodzi na karuzelę. Nie jest to czasem wina xvm ? Bo logując się widzę po lewej w górnym rogu że pisze xvm 7.8.2 a na oficjalenej stronie jest tylko wersja 7.8.1 Aslains_WoT_Logs.zip
  9. Problem się wyjaśnił przypadkowo. Okazuje się że battle assistant ma konflikt z garażami hellingera, po usunięciu garażu wszystko działa pięknie tak jak powinno. Z ciekawości poczytałęm temat Hellingera na forum rosyjskim i rzeczywiście cos jest nie tak jeśli nawet tam o tym pisze.
  10. Po zagraniu kilku bitew artą okazuje się że wszystko działa ( celowniki,battle assistant ) po uprzednim odinstalowaniu minimalistycznego hangaru. Masz może kontakt z Hellingerem który robi ten garaż żeby go powiadomić o konflikcie minimalistycznego hangaru z battle assistantem ? czy by szło to jakoś naprawić bo nie mam go nawet jak spytać, musiałbym miec konto na ru i 10 postów zeby cos napisac
  11. Bez celowników ale z Battle Assistantem jest tak samo, błąd występuje (zdjęcie nr 1). Bez modów celowników i bez battle assistanta jest lepiej chociaż okrąg także jest niepełny (zdjęcie nr 2). Dla pewności załączam 2 plik który jest wymagany - jest bez celowników i battle assistanta Aslains_WoT_Logs.zip Sprawdziłęm jeszcze oryginalny temat na forum RU, i coś tam piszą że battle assistant gryzie się z minimalistycznym hangarem
  12. Witam Otóż od momentu kiedy wyszła aktualizacja mam problem ( ale czytałęm że nie tylko ja ) z celownikiem artyleryjskim, a dokładniej z okręgiem skupiania. Przez 1 lub 2 bitwy wszystko działa wyśmienicie, po czym w następnej bitwie pojawia się ten błąd. W załączniki zdjęcie jak to wygląda oraz plik Aslains_WoT_Logs.zip Aslains_WoT_Logs.zip
  13. Po każdej bitwie mam to okienko puste ( wynik indywidalny), pomaga dopiero jak kliknę okienko obok wynik drużynowi i spowrotem indywidualny - wtedy sie pojawiają. Wygląda to tak jakby cos blokowało. Spróbuję rozegrać bitwę, załączyć screen i przesłać tobie jeszcze raz raport, może cos się pojawi
  14. Po któryms razie udało mi się wygenerować ten plik Aslains_WoT_Logs.zip
  15. próbowałem różne statystyki i dalej to samo, pozostaje czekać na aktualizację xvm
  16. ok, dzięki za info, może jak zaktualizują xvm błąd ustąpi
  17. Aslain, nie pomaga wywalenie pliku init.pyc problem występuje dalej
  18. W wersji modpacka 7.2.1.06 nie wiem czemu po strzale nie widać u mnie lecących pocisków ( nie mam zainstalowanego żadnego moda z zakładki smugi za pociskami), we wcześniejszej wersji modpacka 7.2.1.02 takiego problemu nie było, a mam te same mody wgrane. Musiałem wrócic do wcześniejszego modpacka.
  19. Heh też musiałem go usunąć, wywalał błąd pliku o nazwie ( izeberg.modsettingsapi_1.0.1.wotmod ) , bez tego da się też grać
  20. Problem rozwiązany, okazało się że mod o nazwie otrzymane trafienia w bitwie ( jest w sekcji modyfikacje garażu ). Po zainstalowaniu najnowszego modpacka z pominięciem w/w modu problemy ustąpiły
  21. Czołem zainstalowałem twoją najnowszą paczkę, ale coś mi nie działa. Otóż obydwa mody pomagające w wspinaczce tj. pathfinder ( powinien się uruchamiać lewym altem a uruchamia sie literką P), ten drugi wcale się nie uruchamian nie wiem co moze być powodem. Drugi mod, nie wiem czy tak juz ma byc, czy to u mnie tak jest. To jakim bym nie zagrał czołgiem. np niemieckim to all komunikaty w bitwie mam po niemiecku, francuskim po francusku. Ustawiony mam język polski. W poprzedniej wersji było ok, tylko tu cos nie bangla Aslains_WoT_Logs.zip
  22. Nie działają markery nad celami Badobest ( hp + nick ). Co bym nie robił i jak nie probował ustawiać jest tak jak na zdjęciu
  23. Dzisiaj ucieszyłem SIĘ bo w końcu wyszła paczka autorstwa Aslaina z modemem Który potrzebowałem (usuwanie mgły) SZYBKO sciągnąłem í zainstalowałem Wybrane mody TAKIE JAK: - Ikonki konturów - Oryginalne z gry - Celownik Hootorez Marine Zebra - Kształty markerów celownika - OPCJA 2 - Zeiss zoom x25 FOV - Markery nad celami - BADoBEST KM + nick - Odznaki w bitwie - OPCJA 1 - Złote ikonki osprzęu - Film wyłączony logowania - Pokaż zdjęcie Montana - Oryginalne maswerku z gry - Odznaki - v1 od WrestW - Usuwania mgły - Rozszerzone drzewko Badań - Bitwy TRENINGOWE - Lepsze ikonki okrętów na karuzeli - Nagrywanie powtórek z gry mam TYLKO te mody co wymieniłem, czyściłem cahce DLC i nic nie nie pomogło. Błąd polega na Tym ZE coś chyba nie tak z drzewkiem JEST Badań bo żadnego okrętu nie nie widac za zamiast nazwy Kraju JEST napisa - textField. Poniżej załączam zdjęcie z błędem.. Paczkę mam w version Aslains_WoWs_ModPack_Installer_v.5.13.1_03. W poprzedniej miałem te same mody - Trochę inaczej wygląda drzewko - pojawiła SIĘ ikonka z dynia hallowen pod flaga francuska _Aslain_logs.zip Pomogło ponowne zainstalowanie paczki bez modu o nazwie Rozszerzone drzewko Badań ( musi powodować jakiś błąd ) Po wyrzuceniu tego modu drzewko jest ok
  24. W moim przypadku ( nie grałem pół roku ) po zainstalowaniu wybranych modów był język angielski. Miałem zainstalowane : -oryginalne ikonki z gry -celownik hootorez marine zebra -kształt markerów celownika 2 - zeiss zoom fov x25 -markery nad celami by badobest hp + nick -ekran logowania - film wyłaczony pokaż zdjęcie montana - oryginalne tracery z gry -bardziej widoczna ikonka kierowania okrętem -odznaki v1 by wrestw - fog remover -lepsze ikonki okrętów na karuzeli ślady torped by pold Miałem jeszcze zainstalowane: -ekran ładowania pancerniki -złote ikonki okrętów premium -nagrywanie powtórek z bitwy -zmiana regionu gry -unikalne kamuflarze dla wszystkich okrętów Po usunieciu tych ostatnich 5 modów i zainstalowaniu paczki od nowa język polski wrócił . Ciekawe który mod to powodował. Bo to co znalazłem u aslaina na forum czyli : - samoloty z nazwami okrętów pochodzenia - ostrze zenie przed torpedami nigdy nie miałem zainstalowanych Bedę musiał próbowac pokedynczo dokładać i wtedy chyba będę wiedział
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.