Jump to content

Bavor

Regular Member
  • Posts

    265
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Bavor

  1. Its very likely that you were banned for violating clan wars campaign rules and regulations, not for the mod pack. You were banned in the wave of people that were banned after the campaign for campaign rules violations. https://gist.github.com/Buster-2002/0931ffb533be8ad2858fb9df6c2c5fcf https://thearmoredpatrol.com/2022/08/03/wot-na-ru-asia-list-of-banned-players-from-the-iron-age-campaign-by-buster5741/ Wargaming banned quite a few people for tree down mod and for allowing other players use their accounts during the campaign.
  2. The modpack installer is downloading the install files extremely slow today. I'm at nearly 20 minutes so far and its not done yet. The average speed is just above 100 KB/s.
  3. The Iron Age campaign is starting soon. The relic community still has spots in all three WoT divisions. https://worldoftanks.com/en/news/clan-wars/iron-age-announcement/ Some of the recruiting requirements have changed slightly RELIC - Minimum 3,000 Recent WN8 @ tier 10 - 2,900+ DPG at Tier X - 5 Competitive Tier X's - At least 3 days a week of activity REL2 - Minimum 2,350 Recent WN8 @ tier 10 - 2,500+ DPG at Tier X - 4 Competitive Tier 10's- At least 3 days a week of activity REL-A - Minimum 1,850 Recent WN8 @ tier 10 - 2,100+ DPG at Tier X - 3 Competitive Tier 10's- At least 3 days a week of activity Our discord is here: https://discord.gg/XsMatTyacu
  4. I was having the same issue with the XVM fonts. I "fixed" it by playing a replay before playing the game after every mod pack update. After that, the fonts would load correctly until the next mod pack update. I stopped using XVM recently until the XVM team fixes all of the issues with XVM and patch 1.17.
  5. That worked. I assumed that if I deselected all of the options under XVM that it wouldn't install XVM.
  6. I checked multiple times and XVM still is getting installed. The log shows nothing in the XVM section selected and only non XVM mods selected. Do some non XVM mods require XVM? Aslains_WoT_Logs.zip
  7. I tried installing the mods without anything at all selected under the XVM section, but XVM still gets installed. Is there a way to install the non XVM mods without installing XVM? I thought someone asked this before, but I didn't find it.
  8. In the previous WoT patches XVM wouldn't show player stats date in clan wars, skirmishes, and advances however the damage logs would work. So this is related to XVM not working properly with the current WoT patch?
  9. If I run advances or skirmishes, the damage log doesn't show up. However, the damage log shows up in pub battles. Is this a recent change to the damage log I'm using or a setting I need to change? I tried reinstalling the modpack with different options and the same thing happens in both the actual battles and replays. Aslains_WoT_Logs.zip
  10. The MoE expected damage values also are different on different WoT servers and vary from week to week or even day to day. That could cause difference in the mod unless the mod stays updated for all servers and the mod is updated regularly.
  11. The new clan wars season is starting soon and we have a few open spots for players interested in competitive gameplay.
  12. The replay only has the short time period from when I was able to get back into the battle after the last crash until the end of the battle. I installed the latest modpack and no crashes so far, but I changed what sound pack I use. I know that at least one of the rashes happened when I was clicking on the mouse button to fire the gun.
  13. I'm not sure if its an issue with mods and the map or mods and a particular tank in the battle. I had multiple game crashes on that map with the latest modpack when playing the 277. Aslains_WoT_Logs.zip
  14. After battle, when I look at the 2nd or 3rd page/tab of battle results, the game freezes or crashes. I have to close the game with task manager and restart it when that happens. Waiting several minutes doesn't allow the game to start working again. Aslains_WoT_Logs.zip
  15. I'm not sure what it is, but it seems that most of the problems happen after the clan wars battle interface loads. I don't seem to have the issues before the clan wars battle interface loads. I'm guessing it could be an XVM issue, but I'm not sure. If I can't figure it out by reinstalling the modpack with fewer mods, I'll see if the XVM people know.
  16. This is what happens when I go to exterior after going into a clan wars battle.
  17. Here is an example of multiple tanks selected with the green tank highlighter.
  18. When I ready my tank up for a clan wars battle or ready up for a clan wars battle, I have multiple tanks selected with the green tank highlighter. When I exit a clan wars battle and go to the tank exterior, I can't view the exterior of the tank. If I go back to the garage, the garage doesn't load. I keep getting disconnected from battles on the Berlin map. if I start WoT in safe mode, I don't get disconnected from battles on the Berlin map. Aslains_WoT_Logs.zip
  19. I guess its a problem with the config files. I had a backup of the config files from a few months ago and replaced the map related config files. Now everything looks correct on the minimap.
  20. I deleted everything XVM related from my world of tanks game folder and from C:\Users\My Profile\AppData\Roaming\Wargaming.net\WorldOfTanks after uninstalling the modpack. Then I installed the newest mod pack. However the XVM icons for non spotted tanks still show up as rectangles. Is there anywhere else I need to delete XVM data?
  21. I might have two separate issues. The XVM minimap icons for enemy tanks that aren't spotted is just a rectangle. The destroyed tank icon in the damage log is a rectangle. With XVM installed through the modpack, my server ping always shows up as 0ms for both the US Central and South America server. This issue started a couple modpack versions ago and I thought it might be fixed in new versions of the modpack, so I didn't report it immediately. Aslains_WoT_Logs.zip
  22. Attach the modpack log files. Run special application: Aslains_WoT_Logs_Archiver.exe More instructions in the link below.
  23. I wonder if this could be added to XVM? You might want to ask on the XVM English forums. https://koreanrandom.com/forum/forum/57-xvm-english-support-and-discussions/
  24. That seems like some really awful programming. The battle doesn't load because the mod can't connect to the XVM server? Seriously? WTF?
  25. I tried again with fewer mods and some different mods. Same issue. Aslains_WoT_Logs.zip
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.