Jump to content

Several mods not working

Recommended Posts

First off all i run Aslains_WoT_Logs_Archiver.exe but it didnt create the zip file.


There are several mods that aren't working for me, minimap zoop, tanks icons, battle hit, this are some of them. It seems that only the not XVM mods are working although i can see XVM statistics.

This as been hapening for ate least 4 Aslain's releases, but today after 9.21 there is one new thing, i can't aim, or move the turret... this last one doesn't happen in safe mode.


I already tried to reinstall the game and the mods, it didn't solve the problem.


Can you help me find the issue?








Edited by blaze_g9
Link to comment
  • Administrator

Attach proper logs :) Info in my singature.


List of known problems so far:

- Easy Fly Time [turret rotating problems]

- Friendly arty aiming position [errors spam]

- Johny_Bafak's Vertical Techtree [problems with loging in to hangar in certain mod combination]

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.