Jump to content

Can't Control Ship

Recommended Posts

Hey guys I just downloaded the mod pack and followed the directions of a guy on youtube.  I have used this in the past and it worked fine.  Today after it installed I tried to use it and everything visually loaded up, but I couldn't control my ship.  I could increase speed and there would be a long lag time before you saw it move, but then I also couldn't control turning at all.  I disabled everything but the tracers and it still was messed up.  I installed the mod pack as an admin, I am not sure what else to do.  Can someone please advise?



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.