Jump to content

Common test path does not exist

Recommended Posts

For the first time, I ran Aslain's on the common test, and after WOT Launcher tried to launch the game it said ;

Game resource path does not exist ./res_mods/0.9.5/common_test

So, I uninstalled Aslain's for the CT and I am still getting that error.

I ran the Integrity checker like the forums said and there was nothing that came up. Still getting error.

I was thinking fresh clean install but wanted to check here first.

Thanks for this modpack. It won me over from OMC after 9.4 patch. Thanks for all of your hard work.



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.