Jump to content

Cannot install the mod at all. (Not a problem with mod!)

Recommended Posts

I have tried to install the mod for WoT 1.0, and have failed as it hangs shortly after starting the extraction process. This has happened with every version so far, through .4


The only ways I can move on, is to use the Task Manager to "end task" for both processes, and ... then try again, and fail again. 



Edited by LcdrSwizzle
Link to comment

Well, I tried several more times, with different downloads from different servers. No joy. They ALWAYS stop at the same place in the install ... "extracting ...".


I have totally uninstalled World of Tanks, as even launching clean stopped working (couldn't find ".../mod/1.0.0")


Maybe I can at least get WoT working again. Please review my logs and learn what was going on. Thanks.

Link to comment

Once I completely uninstalled World of Tanks, and the Wargaming Game Center ... then re-installed both ... I was able to have this go further in the install.


Now, it has hung up several times when it gets to the french icons. <argh>

Edited by LcdrSwizzle
Link to comment

Well, completely uninstalled everything that Wargaming makes that was on my computer. Completely. Re-installed WoT and WoWS. Tried to re-install this mod. No can do. It still stops at the following:


     Extracting files...



So, despite a TON of cleaning up (no more Game Center, either!), the problem persists.


Also, after trying to install it, not only does the install fail, but the game only runs if I launch it in "clean" mode. Otherwise, it doesn't load and I have to again ... uninstall and reinstall the game. I have done that 6 times.

Edited by LcdrSwizzle
further explanation.
Link to comment

Well ... I tried with #8, and nothing has changed. It still hung up (stopped at the same point and sat there for over 10 minutes so far!) and did not install. I can't uninstall using Control Panel because it did not install. So, I have to uninstall WoT completely to get rid of it, re-install the game and the only help I have gotten from people is to ...


use Solo's pack.


I'm open to ideas folks, anyone have any?

Edited by LcdrSwizzle
Link to comment
  • Administrator

No clue, but definitely something on your computer. Anti-virus, lack of admin rights, weird windows confiuration etc.


Mods are installed to two folders, mods and res_mods, don't uninstlal the game to clean them up, simply go there and delete everything except the version folder (which is 1.0.0) also delete eveything inside that folder, and that's it.

Link to comment

Anti-virus, admin rights, all checked. Nothing there to fix or change that I can see.


What fails is the "extraction" of files, they can't seem to be written to the folder that they need.


I just finished re-installing the game for the 8th or 9th time in last 3 days, so will take note of just deleting those folders. (I was doing that before, I think I also deleted the 1.0.0 folder so the game wouldn't run at all.) For now, until I get the courage again to try ... I will just run with your XVM files as I have modified them to give me the information I prefer.


Thanks for your efforts.

Link to comment

Well ... this is still true. It fails the install at the same place (.../france.png) and just sits there. Even for the first version after the micro-patch. I have done everything I can think of, and short of being given new ideas, I will have to stop trying to use this mod.


I am glad it's been there, I do not regret all my financial contributions to help keep it going. It just (appears) that it won't be for me any more.

Link to comment

I did remove the files first, I manually deleted all the files. In fact, just a few minutes ago ... I was able to use Solo's installer without problems. I agree that something in my computer, along with something in the installer ... just didn't like each other. not sure we will ever learn what was wrong.

Link to comment

Just tried to install again (I am a persistent ... fool?) and this time the "extracting files" hung with the following shown on the Installer:


"Extracting files....



Maybe if I did not choose an option that wrote to the barracks I would be ok? I have no idea why it is even writing there!

Link to comment
  • Administrator

If you have different drive (not C), try to install there, ignore when it don't detect the game. If you'll be successfull, copy all files to proper WoT folder.


Do you have more computers maybe? Worth to try to install there too, in similar manner.



Link to comment

The good news is that v4 installed fine, doing it the way we tried.

The current news is that v5 won't do it, it stalls when it starts to extract files.


As things sit, I can keep using mod #4 ... or go vanilla.


I'm at a loss at to why it installed one time ... just one time ... and hasn't installed since.

Edited by LcdrSwizzle
Link to comment

Upon further research, I have found that several other modpacks also cannot extract their files, it's not just yours. You are correct, the problem is something on my computer (dealing with file extraction) and as it turns out, we "found" the problem by using your install.


So the good news is that this is not your problem, nor is there anything wrong with your work.


The bad news is that my computer has been screwed up, and I can't install any mods that require "extraction". Actually, the problem is much bigger than that.

Link to comment

I used another computer to download the mod, and I installed it on that computer to a folder named "proxy". From there, copying the files to my game computer worked perfectly and I am back in action. Thanks for helping me solve this, and for helping me learn my gaming machine is in trouble!

Link to comment
  • 4 months later...

Sounds like a permissions issue, certain files/folders need admin privileges to write to.


My general rule of thumb for installing mod pack is as follows


1) Download pack.

2) Right click on the mod pack installer and go to properties, bottom of tab should be 'unblock'

3) Go to compatibility tab and tick the 'run as administrator' box and hit apply.

4) Install mod pack.

I'd also try disabling smart screen filter if that fails as it could be that too. (can always be turned back on after if you'd like it on)

Edited by exarish
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.