Jump to content

ui mod from mod pack (specifically theprinz ugene one) doesnt show up at all

Recommended Posts

the ui mod Prinz ugene as well as the mod that changes the ship previews to anime chicks both dont seem to work after i install them. on one random occurrance they decided to start showing up but after another re install thye are gone and i dont know how to make them show up again please help me i dont understand this shit.

Edited by souleaterblaze
Link to comment






i have been reinstalling this over and over and i've done it about 10 times now after a voice mod mermaids wrath, decided not to show up after one of me re-installs and then it decided to not show up again after that even though it had previously. on my current reinstall i completely uninstalled everything and now ill try again

Link to comment

oh that thing Aslains_WoWs_Logs.zip

the installer is still installing shit (its currently extracting final stuff) and theres no need to clean dl cache since i just reinstalled it fresh so idk, but i could delete everything in that folder if you think it will fix this but i doubt it at first i thought it was a conflict between that mod and the other one but i went to the websites for their mods and they dont even have the same files when i downloaded them so that can't be it i dont think

another thing to note after loading it right now the custom video to play at the login screen also doesn't show

mermaids wrath sounds are showing up this time around fresh reinstal seeems to have fixed that at least



Edited by souleaterblaze
Link to comment

ok so for whatever reason after closing a bunch of programs in my icons section and after updating my install (i wanted to add another voice pack) suddenly it all works. i odntk now if a program i had open caused the ui and stuff to not work. or if me installing another mod in the pack did it. i really am not too sure at this point anymore

and even though my issue is solved i wouldn't be surprised that if i ever need to reinstall this or update it or add another mod or change something or whatever it may be i wouldn't be surprised if this happens again so if theres nothing wrong with the logs it is probably something just on my end. i also did take the liberty of ending the task in which the launcher is open with i dont know if nay of these things have anything to do with those couple mods not wanting to work. this isnt like modding m&b warband it seems like this games modding system is wack. 

Link to comment

yeah i figure it out and fixed it, i looked in textures and the gui textures for the mod were in the version folder but not the 7.30 one, i copied them over and now it worked. this is the first time me doing something has immediately resulted in it working. i have the feeling it didnt move the files over or copy them or whatever is the case

cause the last time i installed this with it working i noticed these images were in both folders but removing ones form the version folder changed nothing and removing them from the 7.30 folder did change them. now im not expert on modding but i assume only the shit in the 7.30 folder effects the game idk what the other folder is for but regardless it works if i move that stuff over

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.