Jump to content

x60 zoom mod

Recommended Posts

I have tried using the x60 zoom mod from aslains mod pack and it worked right the first battle but after that it wont work.. it will start off with 1x zoom and the sensitivity will be super slow and then i will try zooming in closer and it will jump to 35 which is way too zoomed in... it skips all the other zooms. I tried using shift and it does the same thing except it jumps to 25.. any idea on how to fix this or whats causing it?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.