Jump to content
Sign in to follow this  
Scrando

Scoreboard and Map Mods Break During Team Battles/Advancements

Recommended Posts

I haven't seen this being reported anywhere else but since before 1.0 myself and some of my clan members have been having issues with our mods seemingly breaking/disabling in any clan event such as tier 10 advancements. I've included some screenshots of what my mods look like during random battles and in advancements here: https://imgur.com/a/68X9Z . I've also included the WoT logs. It's not shown in the screenshots and I'm not sure if it's relevant but whenever the mods seemingly break the WoT cursor is present ingame overlaying the center of the reticle.

Thank you for your time,

Scrando

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Looks like it's caused by XVM. That means I cannot do anything about it, this problem should be asked on XVM support forum, preferably try it first with default XVM only (from their website) and if problem occurs, report it to them and include xvm.log + python.log.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.