Jump to content

Mod not installing correct mods

Recommended Posts

so the mod pack installer is not installing the mods i am selecting and installing mods i am not even selecting


i looked up people in the past and tried possible solutions posted


tried using a vpn, turning off my virus protection, tried all of the different installers


still not working correctly

Link to comment

updated with new modpack for the minipatch still having same issue...


i know this is a problem on my side i just dont know how to fix it. been using the modpack for years now dont think i've had this happen before


there was a windows update thats what i think did this. not sure how to fix that...


Link to comment
  • Administrator

I found one bug that might be caused by me, I will let you know if this is the case


  File "mods/xfw/python/lib/JSONxLoader/loader.py", line 38, in load_config
JSONxLoaderException: OBJECT: "}" expected, got "width" at 111:7 in "res_mods\configs\xvm\Aslain\battleLabelSight.xc"

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.