Jump to content
ProvoBob

Carousel mods not working since last client update

Recommended Posts

I have noticed that my 5 row, 0.8 icon, multi-info carousel isn't working since today's ASIA "server maintenance" and small update patch.

 

In-garage clock is not there and XVM is not working either.

 

Other mods are still working.

 

Could this be all tied to XVM probably being a different version currently between EU and ASIA?

 

Anyone else have this problem?

Share this post


Link to post
Share on other sites

Yeah, I've got same problem. Today's micropatch updated the version numer of the game which and created new versioned folders.

I'm assuming that Aslain will release a new modpack that supports the updated game client but not sure when this will be. He often releases an update within a few hours of the micropatch going out, but I recall from a previous post that he may be on vacation. (a well deserved one!).

Share this post


Link to post
Share on other sites

I downloaded it twice and reinstalled it a couple of times, along with renaming files in mods and res mods to get the game working.

 

Guess I will just put up with what I have to till he is rested up.

Share this post


Link to post
Share on other sites

Closing the topic, wait for proper modpack. It's normal that mods may don't work in new client version.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.