Jump to content
Cycus_pl

WOT sie zawiesza w czasie bitwy

Recommended Posts

Siemka problem pojawił sie od aktualizacji 1.0.2.4 nakładki  wszesne pobieranie do 1.1 . broblem polega na tym ze w czasie gry zawiesza sie , dzwiek działa , pulpit windowsa tez działa , gre da sie tylko wylaczyc za pomocą  alt+ctrl+del . dzieje sie to nie zawsze czasemi gram 2 dni i nic a czsami co bitwe a dodam ze 2 razy przy wybieraniu czołgu  . przed aktualizacja miałem robionego reset windowsa  i zaraz  po tym na nowo zzainstalowałem Wota i sterowniki . prosze  o pomoc . jesli jeszcze jakies pliki brakuja to powiec dokladnie jakie

DxDiag.txt

Aslains_WoT_Logs.zip

_Aslains_Installer.log

_Aslains_Installer_CompList.log

_Aslains_Installer_Extractor.log

_Aslains_Installer_Options.inf

python.log

xvm.log

Share this post


Link to post
Share on other sites

cześć,

Mam bardzo podobny problem, chyba dokładnie po tej samej aktualizacji zaczął się pojawiać. W trakcie bitwy zawiesza się tak, że jest czarny ekran tylko z paskiem na górze ekranu. Nie mogę się przełączyć na pulpit ani na inną aplikację. Pomaga tylko wylogowanie użytkownika, gdzie zamyka wszystkie aplikacje.

Pograłem trochę bez modów i nie zauważyłem problemu.

 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

 

u mnie dokladnie ten sam problem. Gra w srodku bitwy robi sie nagle czarna, i nie da sie w zaden sposob wylaczyc - tylko wylogowanie dziala.

 

Aslains_WoT_Logs.zip

 

Edited by AROX
dodanie logow

Share this post


Link to post
Share on other sites

wczesnieij przed 1.1 to gra sie całkowicie zawieszała  , a teraz  po tej aktualizacji wczoraj przez cały dzien grania 2 razy sie zawiesił w ten sam sposób co koledzy wczesniej na czarny ekran

Share this post


Link to post
Share on other sites
Przed chwilą, Cycus_pl napisał:

wczesnieij przed 1.1 to gra sie całkowicie zawieszała  , a teraz  po tej aktualizacji wczoraj przez cały dzien grania 2 razy sie zawiesił w ten sam sposób co koledzy wczesniej na czarny ekran

mnie w ciagu ostatnich 30 minut wywalilo w ten sposob z 6 bitew... 6 bitew z rzedu. wiec to troche drazniace....

Share this post


Link to post
Share on other sites

a już myślałem że to moja karta graficzna zdycha. U mnie najczęściej w pierwszej lub 2 bitwie. A później np gram 2h i nic. Wyjdę z WOT i po ponownym uruchomieniu znów podobna sytuacja.

Share this post


Link to post
Share on other sites

Niedlugo nowa paczka z nowa poprawka crashowania w kodzie XVM.

Share this post


Link to post
Share on other sites

Niestety, pierwsza bitwa po nowym modpacku - crash. Czarny ekran + pasek na gorze i tylko wylogowanie pozwala zamknac wot'a

Share this post


Link to post
Share on other sites

Niestety, pierwsza bitwa po nowym modpacku - crash. Czarny ekran + pasek na gorze i tylko wylogowanie pozwala zamknac wot'a.

 

Właśnie sprawdziłem - zainstalowałem wszystko bez XVM - pierwsza bitwa ok, druga znowu - czarny ekran, tylko u góry pasek i nie da sie zamknąć programu.

 

Logi z modow ktore instaluje sa pare postow wyzej wrzucone :)

Edited by AROX
dopisek o logach

Share this post


Link to post
Share on other sites

Aby dojsc co to trzeba by usuwac moda po modzie :/ Czy jak odpalasz replay to tam tez sie tak dzieje?

Share this post


Link to post
Share on other sites

nie odpalałem żadnych powtórek, a ciężko tak wyczaić. Teraz stało się to notoryczne, praktycznie co 2-3 bitwe musze sie wylogowac zeby zresetowac wot'a...

 

Na 100% to coś z bitwy, nie XVM. Zaraz spróbuje jakoś wyłapać, który to może być skubaniec...

 

Nie wiem czy to ma zwiazek, ale moze jakos naprowadzi - zdarza sie ze od czasu do czasu zrzuca mnie po prostu do pulpitu - jakbym alt+tab wcisnął. Bez problemów wtedy wracam do gry, ale jednak czasem to wkurza...

Edited by AROX

Share this post


Link to post
Share on other sites

Ja mam tak zę , albo w trakcie bitwy, albo jak jestem w garażu. Nawet jak wyjede do pulpitu, przeglądam strone, wracam ponownie do WOT i zwis.

Tylko wylogowanie zamknie wota.

Ten problem pojawiał mi się jeszcze przed aktualizacją 1.1. Chyba od aktualizacji 1.0.2.4.

Share this post


Link to post
Share on other sites

Proponuje zmienić na okno bez ramek i sprawdzić w ten sposób czy dalej się dzieje.

Share this post


Link to post
Share on other sites
42 minutes ago, AROX said:

nie odpalałem żadnych powtórek, a ciężko tak wyczaić. Teraz stało się to notoryczne, praktycznie co 2-3 bitwe musze sie wylogowac zeby zresetowac wot'a...

 

Na 100% to coś z bitwy, nie XVM. Zaraz spróbuje jakoś wyłapać, który to może być skubaniec...

 

Nie wiem czy to ma zwiazek, ale moze jakos naprowadzi - zdarza sie ze od czasu do czasu zrzuca mnie po prostu do pulpitu - jakbym alt+tab wcisnął. Bez problemów wtedy wracam do gry, ale jednak czasem to wkurza...

 

Tak na próbę, usuń może Otrzymane trafienia w bitwie, od tego moda zwykle zaczynają się błędy w logach.

Share this post


Link to post
Share on other sites

hmm, ja tego moda akurat nie mam, więc chyba nie to. Usunąłęm pare i 3 bitwy na razie bez zwiechy. Jeszcze z włączonym pełnym ekranem.

Share this post


Link to post
Share on other sites
17 minutes ago, gandalfsz said:

hmm, ja tego moda akurat nie mam, więc chyba nie to. Usunąłęm pare i 3 bitwy na razie bez zwiechy. Jeszcze z włączonym pełnym ekranem.

            Autoaim Extended
            AutoAim Indication+ (wersja dozwolona)

 

Proponuje nie instalowac ich na raz. Pewnie w nowej paczce dodam cos na zamiane za Autoaim Extended, gryzie sie z AAI+ u niektórych, być może to efekt.

Share this post


Link to post
Share on other sites

wyłączyłem Autoaim Extended i na pełnym ekranie jest ok. Zdarza się natomiast że zminimalizuje WOT-a, ale da się normalnie wrócić.

Share this post


Link to post
Share on other sites

ja miałem całkowity zawias, czasem czarny ekran no i minimalizacja. Na trybie okienkowym bez ramki prawie 30 bitewek i jest cacy

Share this post


Link to post
Share on other sites

Cale gry wojenne dzisiejsze na trybie okienkowym bez ramki - ani raz nic dziwnego sie nie stalo z grą.

Share this post


Link to post
Share on other sites

No niestety na pełnym ekranie przy odinstalowanym Autoaim Extended nie zdążyłem nawet zalogować się do gry i WOT się wywalił.

Zaczynam testy w trybie okienkowym bez ramki.

Share this post


Link to post
Share on other sites

Cześć 

Mój problem polega na tym, że w czasie gry (czasami to jest 10 sekund po rozpoczęciu bitwy, czasami to jest po 2 minutach) gra się zawiesza. 

Jedyną możliwością opuszczenia gry to CTRL+ALT+DEL i wylogowanie z Windowsa 

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.