Jump to content
wiza2005

Problem z modami

Recommended Posts

Witam pobrałem nowa paczke modów i po właczeniu gry nie widzi modow ktore zainstalowałem, a tak ogólnie to nie widzi wogóle modów.  Uzywam WGC

mod.jpg

mod2.jpg

Edited by wiza2005
Dodano zdjecie

Share this post


Link to post
Share on other sites

Wychodzi na to ze instalujesz mody do zlego folderu, poszukaj gdzie faktycznie zainstalowales gre i tam instaluj.

Share this post


Link to post
Share on other sites

Instalacja jak zawsze jest ok, antyvirus specjalnie wyłaczony i nadal nie widzi, co robie źle ? moj folder i tam instaluje  C:\Games\World_of_Tanks_EU

Edited by wiza2005
Edycja postu

Share this post


Link to post
Share on other sites

Innego wytlumaczenia nie ma, jesli instalujesz a modow nie ma, no chyba ze masz jakis sandbox to wtedy tam by to skonczylo. Zalacz jeszcze logi.

Share this post


Link to post
Share on other sites

Modpack zostal zainstalowany poprawnie do C:\Games\World_of_Tanks_EU\ 

 

Logi pytona i xvm sa puste, grales po instalacji modow? To moze oznaczac ze gre musisz miec jeszcze w innym folderze zainstalowaną. Przeszukaj wszystkie dyski pod kątem nazwy pliku: WorldOfTanks.exe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.