Jump to content

Problems with Improved Chat v3 & v4

Recommended Posts

As you can see from the screen shots, it appears that there are two chat windows, one laid slightly offset on top of the other.  Every transmission is now duplicated in each window so as to make things completely illegible.  This is a problem that began with WoWS update and has not corrected itself since.  I have tried running the Aslain's installer, as suggested, with antivirus (which is Windows Defender) disabled and under the Administrator's account (which is not the same user account that WoWS is typically run under).  This, of course, is after I have completely uninstalled the original Aslain's installation, run the Game Integrity checker, and booted WoWS post-uninstall to ensure no trace of any mods were left over.  None of this has restored either Improved Chat version's functionality.  Prior to 0.7.9, there was never any issue using any of the various Improved Chat mods.


This may or may not help in troubleshooting, but I am able to successfully install and use Improved Chat v3 (from Autospy) and v4 (from Badobest) by installing them with Wargaming's World of Warships Mod Station.  Unfortunately, Mod Station does not include many of the other mods that I use from Aslain's, so it is not a viable permanent solution to the problem.  One last bit of information, my installation of WoWS is a non-Game Center version.  Please let me know if there is any other information you need to troubleshoot this issue.  Thank you for any help you can provide in solving this problem and for providing us with such a great product for all of these many years!






Link to comment
  • Administrator

Unable to reproduce this from your logs, picked same mods like you and I see everything properly.




Make sure you are launching the installer as administrator (right click on .exe and pick it from menu), and the game is launched the same way.

Link to comment

You called it correctly, sir!  Thank you!  Once I changed the WoWS launcher's shortcut to "Run as Administrator", everything worked as it should.  This threw me since I used to be able to run the program, correctly, without requiring Administrator-level privileges.  Thanks again for all of your help!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.