Jump to content

Mod Install Completion Fail

Recommended Posts

Hi Guys

When I go to install the mods, the mod pack downloads and extracts the files but does not complete the install. I do not get the "Finish" screen nor the option to go to the join, donate, xvm site screen.

Some of the mods have installed when starting the game, but a few are missing like Contours and Tank Carousel


Also when I run the program again, previous setting (mods selected) goes back to the default and not my previous selected mod configuration.


Also missing in the Aslain_Miodpack folder is the log file


Link to comment
On 11/1/2018 at 7:52 PM, Aslain said:

Sometimes it takes lot of time to finish. Especially when it's extracting from many files. Otherwise you have to check your antivir or if you're launching the installer with admin rights.



Thanks Buddy..... Worked a treat with antivir off

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.