Jump to content

Veh Icon not working

Recommended Posts

Mod Pk 23 has stopped and advised Download failed 404 and before that file not found 402 (see attached).


Tried all directions in actions before reporting


Note after initial Post:

I tried to start game and it said "Res mods" not found and game would not start.  Had to roll back to ModPk 22 IOT get it working and then ran Pack 23 again still same issue but game runs.

Attached required files




  • Downvote 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.