Jump to content
Sign in to follow this  
madziar

problem z wynikami bitew

Recommended Posts

No to sie zaczelo... ;)

 

Po bitwie w oknie dialogowym info - statystyki niedostepne.

Proba wejscia w staty recznie przez centrum powiadomien zwiesza gre (caly czas kreci sie zbieranie informacji)

 

w zalaczniku logi i SS'y

WOT_error_1.png

WOT_error_2.png

Aslains_WoT_Logs.zip

Share this post


Link to post
Share on other sites

To normalne, ostrzegalem o tym ze XVM jest zabugowane. Prosze nie zglaszac problemow z XVM gdyz nie mam na to wplywu. Jak bedzie stabilne XVM to te problemy znikna.

 

Zobacz czy ten problem jest bez XVM tez.

  • Like 1

Share this post


Link to post
Share on other sites

Wyłączyłem całą sekcję XVM - problem zniknął, statystyki bitwy działają prawidłowo.

No nic, trzeba czekać na aktualizację.

Share this post


Link to post
Share on other sites

Taka cena XVM na te chwile, albo z tym zyc i nie otwierac tych okienek albo usunac XVM.

Share this post


Link to post
Share on other sites

Hej, nie wyświetlają mi się wyniki bitwy po rozgrywce, mam komunikat "przepraszamy, wyniki bitwy są niedostępne" (akt. 1.5), koledzy bez modów nie mają tego problemu. Czy ktoś ma podobny problem ?

Share this post


Link to post
Share on other sites

U mnie jest to samo. Brak poza tym wskazania WN8 w bitwie i ilości zdobywanych kredytów. 

 

Już doczytałem, że to problem XVM. dziękuję.

Edited by ramon333

Share this post


Link to post
Share on other sites

Temat nie zamykam, bo pewnie jeszcze przyjda tu nowe osoby nieswiadome tego ze jest to znany blad XVM w 1.5 ;)

Share this post


Link to post
Share on other sites

Dzięki za info i sorki ... nie zauważyłem, że ktoś już zgłosił :) . Pozdrawiam.

Share this post


Link to post
Share on other sites

Przed bitwą, w czasie wchodzenia do niej, brak listy graczy. Po bitwie tabela wyników nie wczytuje się.

  • Upvote 1

Share this post


Link to post
Share on other sites

I znowu to samo (nie może załadować wyników bitwy) - znowu coś namieszali. :angry1:

WG obiecywało kiedyś, że aktualizacje nie będą wywalały modów. No, to teraz nawet "mikropatache" wywalają mody i powodują do tego kupę problemów...

Tymczasowe rozwiązanie - identyczne, jak poprzednio: wyłączyć całą sekcję XVM przy instalacji.

Share this post


Link to post
Share on other sites
16 minut temu, Aslain napisał:

W ktorej paczce?

#00

Po instalacji #00b problem, jak się zdaje, zniknął.

Edited by stud3nt

Share this post


Link to post
Share on other sites

problem z wynikami bitew, po bitwie nie wyświetla się, zawiesza grę

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.