Jump to content

Modpack not installing custom icons

Recommended Posts

Evening Aslain,

Tried for the last few mod packs to get custom tank icons to install but  it doesn't matter what I select, I cannot get them to install. All I see is the default XVM silhouettes. This was working on but after that it hasn't worked correctly. 

When I use your personal config from the download page they work no bother.  I suspect that the installer is not extracting the options I have set.  Has the way the mods install changed from that #4 version?

I am using Linux mint 19.1 Tessa with Lutris 0.5.2 and wine 4.0 prefix to run world of tanks.  Tested out another mod pack and the icons installed no bother along with XVM so I have narrowed it down to the installer but not sure what to look for afterwards.  


I have attached my log files for you from the most recent installer


Hope you can help me out,




Edited by defconjuan
Link to comment
  • Administrator

Don't think I can help you. In logs there is few "exit code 4" which means "A fatal error occurred during the actual installation process.". Another modpack is another modpack, they may not use methods of installation I use. In my installer I extensively using sed.exe, patch.exe and windows batch files. Looks like that don't work well for you. Still.... I know there are Wine users of this modpack and they don't complain, so maybe something wrong in your setup?

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.