Jump to content

Mods won´t install

Recommended Posts

when i want to install mods the installer runs correct until the end bud dosnt installed anny of the selectet mods 

i tried to look at the mods maybe there is one who where in conflict so i chosed some i now they are working (adwanced tech tree; no fog in Harbor) bud nope no mods installed

in the gamefolder wherend anny Aslain´s Folders  But when i click on the Logfile Launcher he says that the Folders exist tried reinstalation of game same 


request backup

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.