Jump to content

Mod pack install buttons missing

Recommended Posts

Recently purchased a new computer and had to reinstall WoT on the new system.  The new install seems to have a different install location than did the previous install on the old system as the modpack doesn't locate it default.  Previously it was C:\Games\World_of_Tanks but the new WoT install made it C:\Games\World_of_Tanks_NA which I am choosing as the install location for the modpack.  At the top of the modpack install (where you pick what mods you want to install) is says Detected: NA Client yet at the bottom there is no "Next" button to continue the install.  This is the same result as you would have if a game client wasn't detected.  I have tried downloading the mod pack 3 different times with the same result.  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.