Jump to content

Crash to desktop

Recommended Posts



I''m having issues with crash to desktop for quite some time,

I have upgraded my machine with ssd, reinstalled windows, reinstalled wot,

Tried: disable full screen scaling, force launch on drxd 9, window mode.

On safe mode there is no issues, not sure what is the couse previosly I had grafic glitch at the starat before getting ctd,


I have tried to use minimal amount of mods, without success, could anyone advise what is the cause?


When I spoke with xvm team, they mentioned something about audio card I have, could it be related in any way?




271c827c-701c-4cce-b02e-2602fd2c6c04.zip Aslains_WoT_Logs.zip

Link to comment

So it might be related to sound card which is not integrated? I have xonar sound card. Any suggestion? On crashes I see like full screen in that screen there is smaller one with some part of display, after it I get ctd

Link to comment
  • Administrator

WG / crash logs are useless to me, and in the rest of logs I couldn't find any traces that would blame any particular mod for this.


Make sure you are installing the modpack with admin rights, and the game is being launch with the admin rights as well.

  • Upvote 1
Link to comment
  • 2 weeks later...

Hi, now crashes are insane, I can get from 1 to 3 in a row crashes either when launching wot, starting battle in battle or after, in safe mode or without modes, I don't have any crashes, could anyone take a look and confirm what there is no issues with mods? Thank you, if so I will try to check with xvm team.

In the log I have found one error: 2019-08-07 13:41:24.080: ERROR: rudimentaryIconLibrary, rudimentaryPopovers, rudimentaryGCL2, rudimentaryGCL: must not load into login screen!

and 3 warnings: 2019-08-07 13:42:41.437: WARNING: [gui.Scaleform.managers.SoundManager] Sound effect "effects.vehicle_changing" not found

2019-08-07 13:42:43.576: WARNING: Scale9Grid for resource=15 has negative height -0.300000
2019-08-07 13:42:44.082: WARNING: [gui.Scaleform.framework.managers.containers] Loading of view Hangar[0x4f908bd0]=[key=ViewKey[alias=hangar, name=hangar], scope=SimpleScope[0x24ad26d0]=[scopeType=subView, parentScope=SimpleScope[0x24ad2650]=[scopeType=view, parentScope=GlobalScope[0x24ad2610]=[scopeType=global, parentScope=None]]], state=0] is requested but the container subView is still not exist!


Also to add, crash is more frequent when playing in platoon.

Also there are new kind of game shutdowns, game is shooting down without any notices sometimes.



Edited by Seijoo
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.