Jump to content

Error creating registry key

Recommended Posts

Ive  never had a problem til now installing aslains.  I very slowly download the last part of the installation after selecting mods.  Ive tried turning off all anti virus and firewalls but still no luck.  The error i get is attached.  Any help would be much appreciated.Capture.PNG.6df5634bd797a25cff06f131619bedcb.PNG

Link to comment

Just tried that mate and no luck.  Seems odd as usually i just redownload new updates and my data is saved etc i dont need to re select mods etc and just install.  But this time i have to select folder, mods, etc before installing.  Maybe worth reinstalling WoWs?

Link to comment

Thanks for your help aslain, i tried the run as administrator and it had no effect, i tried disabling my firewall and antivirus and still couldnt get it to run.  As i said above it was downloading very slow so I checked my internet speed and it was 8Mb/s DL where usually its around 30MB/s.  I couldnt work out what it was so i just did a clean install of windows and now my internet speed is back to normal and I was able to install aslains modpack.  So for anyone else it turns out it was probably something to do with my internet settings, antivirus, firewall settings or other windows setting.

Thanks again for your time aslain, it helped alot.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.