Jump to content

game won't load when modpack installed

Recommended Posts

I've had this problem for some time and i waited for 9.6 to see if it would fix it but no.

When launching game it freezes to "Synchronizing equipment and consumables" and stays there. Waiting for several minutes won't help. I have to shut it down from windows task manager. I've tried with firewall/antivirus (F-secure)  disabled and at gaming mode, no help. Last version that worked was v4.1.37. Without Aslain's mods game works fine. I've tried some other mod packs but they are just not as good...  ;)

Attached logfiles



Link to comment

Yea, that's what came to my mind too. Or could it be those XVM-garage mods causing this since XVM is not working for me, or it's not loading any stats and shows "timed out" at notification center?

Anyway, thank You very much for trying to solve this. I keep on trying something. Your mod pack is awesome!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.