Jump to content

bug with 4.2.96_6 install?

Recommended Posts

./res/packages/hanger_premium_23Feb_v3.pkg missing.


I get the error: game resource path does not exist.


I thought I some how messed everything up, so uninstalled aslain mod and reinstalled.  same error.  So then I figured out, maybe WoT is hosed, so I uninstalled all of WoT.  Went through entire clean download of WoT (and the game came up fine).  I redid the 4.2.96_6 install (with clean and deleting cache etc) and got the same error.


I'm stuck.  Guess I'm going to go back to a prior one I had downloaded before and run til this is resolved.






**update** ok - something really strange is going on.  After trying to go back to a prior mod, then that got a diff error, so I decided to download WoT again.  Then I tried to play the game (without running Aslain reinstall) and the game came up but some of the Aslain mod was there and some wasn't (so obviously, the clean install from WoT wasn't so clean after all)..but the missing file bug was gone.  So - one last time, I'm doing the latest Aslain install and we will see what happens this time.  Maybe somehow the first install process had some error - don't know.


**update2** I give up.  now that same dam error again (as above).

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.