Jump to content

Looking for a lead Delphi programmer with a spare time.
Szukam doświadczonego programisty Delphi z czasem, który może poświęcić.

Sign in to follow this  
goozior

Nie ładują się ikonki w panelu graczy

Recommended Posts

Mam problem z załadowaniem jakichkolwiek ikonek do panelu graczy. Co trzeba zaznaczyć w instalatorze oprócz samych ikonek by się pojawiły?   Mój wybór to witblitz neon ale próbowałem inne i też się nie ładują. Wyświetlają się te zwykłe z WOTa tak jakby się nie aktywowały. Widzę, że ikonki są fizycznie w folderze \Games\World_of_Tanks_EU\res_mods\1.10.0.1\gui\maps\icons\vehicle\contour. 

logi.7z

Share this post


Link to post
Share on other sites

Wina komputera, jaka nie wiem, ale wina komputera, antywirus, nietypowe ustawienia itp. itd.

 

Ikonki z gui\maps\icons\vehicle\contour sluza tylko do wyswietlania ich w garazu, glowne pliki ikonek z panelow to 

 

7c7d51bef74be9c592ad6e8f705063e8.png

Share this post


Link to post
Share on other sites

Dzięki. Wgrałem ręcznie i hula - wygląda jakby instalator nie mógł ich tam umieścić. Dodam, że wyłączałem antywira, uruchamiałem jako admin i nie pomagało. Może jakieś uprawnienia NTFS albo coś, mam nadzieje, że ręczne wgranie odblokuje to już na stałe. Pozdrawiam

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.