Jump to content

Installer Freezing at "Finishing Instalation"

Recommended Posts

The installer is freezing every time I try and use it, I've tried allowing it through my firewall, turning off my firewall, running it as administrator (and not). I've tried leaving it for 8+ hours and it never finishes/the mods don't work. 

Screenshot of Installer: https://drive.google.com/file/d/1AhINFQtdRxeBrxaGl0DYTLlCBdBnKY2D/view?usp=sharing

I cant click on it or do anything with the window and the only way to close it is with task manager.

This is the only log file in the Aslains Modpack folder shown in the how to report bugs/issues threat: https://drive.google.com/file/d/1SWs2dOJS3oZE5BCVOkjt3RIrVEjLBf9s/view?usp=sharing


Link to post
  • Administrator

Attach files here, I need access to browse that things. I need logs from the logs archiver.


I think you are probably installing some large mod, and it takes an extensive time to unpack, especially on not too fast hardware.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.