Jump to content

modpack has issues installing

Recommended Posts

every time i try to install mods since last patch (1.10) it does the download just fine but on the install i get an error message about every 5 seconds when it is trying to rename a file.

mostly text files but other stuff as well. example of error


i have tried other modpacks, i have tried separate installs of mods, i have tried forcing admin install, i have reinstalled the game. nothing seems to work

some help would be greatly appreciated since i'm a long time user of the modpack and would like to continue using it once again. vanilla WoT is just so bad

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.