Jump to content

Aslain mod pack installs o.k . ,but stops at extracting

Recommended Posts

Using torrent and also different links for download . Have disabled firewall and disabled anti-virus software. My failure started at 12.0.0_04.exe was thinking maybe XVM patch.. well 12.0.0_#5

today and had the nightly XVM update. Tried again. appears to download O.K.. start .exe file and appears to finish.. Mod pack opens to select individual preferences.. Click on (Next) when finished and goes thru all installing selections (ex: intense borders,all NA clan logos etc.) all appears O.K. also, but as soon and install finishes and starts to extract files (window closes and nothing). Went to GAME CENTER and in game settings and completed check and repair.. appeared to complete correctly.

Theolitius was giving me some ideas (run as Admin.) tried and no difference and told me where to find log file.. I've attached file.. Hope I'm not wasting your time I been using your mod for a while and have not had this happen before. Not sure where else to turn. Hope you can at least guide me in the right direction. No new hardware and can't think of anything that has changed.

Thanks in advance, Captapple

wot log in 2.png

wot log in 1.png


Link to comment
  • Administrator

Why are you installing Region Changer for NA?  Also you are installing clan icons, which contains a lot of files and on slow pc/hdd it takes a lot of time to extract, you may even have a feeling that the installer got stuck, but it's not it's extracting, but slowly because of slow pc.

Link to comment
  • Aslain locked this topic
This topic is now closed to further replies.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.