Jump to content

minimap zoom loose setting every time I update.

Recommended Posts

Thanks for the reply:


That is what I have always done but it isn't working this time for some reason.  this is what I have


    // Minimap zooming.
    "minimapZoom":         { "enabled": true, "keyCode": 29, "onHold": true },
    // Alternative minimap mode.
    "minimapAltMode":      { "enabled": false, "keyCode": 56, "onHold": true },
    // Alternative "ears" (players panels) mode.
    "playersPanelAltMode": { "enabled": false, "keyCode": 56, "onHold": true }


maybe I messed something up but i checked a backup of this file before updating and it is the same

Link to comment



It might be that the zoomsize isnt correct. Cant recall where the setting are.

And if this is not chosen to "center" then it seems to not zoom.


    "zoom": { "centered": true, "pixelsBack": 160 }



You could try a different keyCode (key).

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.