Jump to content

Mods is not loaded in game

Recommended Posts



After updating to V.18 from V.11 mods was not loaded into the game, but some of the mods removed the original layout (Map) 



on this picture i have installed winrate viewer and as you can see it is not loaded2022-08-01.thumb.jpg.b442b32fb4f41c02c62c50f0c8d79da3.jpg



i had no issues before V.11, but V.17 and 18 gives me trouble. 
I have tried to reinstall the game, and run it in save mode, i have made WGChecker, i have tried to install the same mods in modsstation and that load fine in game.


Link to comment
  • Administrator

2022-08-01 16:59:01.552: ERROR: [Script] [ModsAPI] <type 'exceptions.Exception'>:[Errno 13] Permission denied: u'P:/Program Files/World_of_Warships/bin/5915585/res_mods/gui/battle_elements.xml' happen while accesing P:/Program Files/World_of_Warships/bin/5915585/bin64/../res_mods/PnFMods/ModsInstaller_4_3/../../gui/battle_elements.xml; (, 26036957134916, 281)


You have local issue, not a modpack bug, you should install the modpack with admin priviledges and play as the admin as well, the game cannot be running too durring mods installation. Your issue comes from the fact that mods cannot access their files, antivirus might be also the reason. Check all that things.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.