Jump to content

UI scaling issue (garage and battle)

Go to solution Solved by Xis10s,

Recommended Posts

Hi Aslain,


thanks for your dedication on this modpack. I like it alot and appreciate the lightning fast availability after new patches. Keep going!


I have an issue with the UI scaling. I tried to prepare my report as requested and hope you can find the culprit. Thanks again..


+ Integrity check done

+ Installed modpack with recommended options, see screenshot

 - describe your problem as much detailed as you can
+ UI scaling is bugged. All elements (menu, crew, tank caroussel etc.) are way too small. I play in 4k (3840x2180) in borderless window mode, but changing to full screen does not solve the issue either. The same with WG UI settings, no change regardless what I choose (auto, 1x, 2x). As well when exiting the game, that screen takes only around 25% of the screen in the upper left corner, as if it is only an overlay. I have attached two screenshots each (garage and exiting), with and without mods activated to compare. I hope it is obvious.

The issue is present for me already since some months (although I did not play a lot), i.e. several game versions and as well many updates of the modpack. Unfortunately I cannot say, when exactly it started (maybe April? but not sure).

- in what tank:
+ every tank, no special one

- what game mode, what map:
+ already in garage, but as well during battle, regardless of tank or map

- how often:
+ always, when starting the game with mods

- if you crash write the exact time of your crash
+ no crash

- Run special application: >> Aslains_WoT_Logs_Archiver.exe <<
+ done and attached

- if possible also attach screenshots showing your issue
+ done

- play a battle without mods (launch the game in safe mode) and check if you still have the issue
+ no, see description above

- make sure you have latest modpack version installed, don't post bugs from old versions!
+ still present with latest version







Link to comment
  • Solution

Ok, I was not aware I ever checked a mod called 'UI scale', but obviously I did. Now going through the list again after I don't know how many times before, I saw it, unchecked it, re-installed and YES the UI is usable again! Can't tell you, how happy I am!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.