Jump to content

radial menu text doesn't work

Recommended Posts

It would help if you indicated *which* radial menu mod you selected, and if you attached your logs (_Aslains_logs.zip, python.log).


same for me.



Did radial menu change the format? I tried using my old config, and my commands don't work any more. I tried to edit the new config (added <text> entry), but it doesn't get displayed either.

Link to comment

I can confirm this bug.  I use the 'vanilla radial menu with reload on "C" key':


         Radial Menu v2.5.7 ENG (reload spam with 'C' key)
            Vanilla WoT commands + reload on 'C' key
None of my message hotkeys work in this 4.3.6_97.  I'm attaching _Aslains_logs.zip, python.log, and my radial menu config file (which worked in previous versions).




Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.