Jump to content

Mods not loading in game

Recommended Posts

Hello(non steam user), 


I've been using your mod pack for the past few months without any issues, thank you, they're great!

Had to reset the computer, meaning installing WOW again, however now when I try to apply your mods, it looks like its worked but doesn't show in the game.

I tested Modstation for the first time and that worked, quickly removed it as its inferior to ASLAIN mods.


I've tried -


Restarting the computer/client after each attempt.

Run Mods and WOW in admin mode.

Check and repair from with in WOW.

uninstalled and reinstalled the mods from uninstall in Windows.


Would be grateful for anything I may of missed like removing folders.


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.