Jump to content

Can't enter battles, stuck on Loading screen

Recommended Posts

After installing 12.07.01 I tried to enter a battle and the Loading circle paused at the point I would expect it to enter the game, then continued circling. When I heard the battle start, I went to task manager and closed WoWs, then restarted the game in Safe mode. When I entered the battle I had no UI. After a couple of times trying I uninstalled Alsain's AND the game. I reinstalled the game from scratch, played it, no problem. I then reinstalled Alsain's 12.07.01 and was back to the continuous Loading circle.


I ran the Check and Repair and the logs app.

Aslains_WoWs_Logs.zip GameCheckError.log

.02 fixed the issue, thanks.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.