Jump to content

Mods not showing up on screen

Go to solution Solved by Aslain,

Recommended Posts


This is actually 3 things I noticed. in the first pic, I noticed that next to the reticle, there is no longer the shell flight time, as used to be there before. Also, I no longer see the reload timers for my torps, but I still do for my secondaries. In the 2nd pic, the side panels are missing, I even tried to select a different one from the list and no change. I've included the screenshots as well as the log file. Hope this helps, and hope  it gets fixed. Thanks


WoWs screenshot 1.png

WoWs2 screenshot 2.png


Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.