Jump to content

Radial Menu text assigned to key combo 'unreliable'

Recommended Posts

I can see other comment on RM but this is a slightly different problem.

Using 'Vanilla WOT commands with reload on C', and a hand edited XML file.


I have assigned text to key combos (eg. <Hotkey>KEY_RALT+KEY_Y</Hotkey>).


It works, most of the time.

Sometimes, I hit the key combo and nothing happens.

If I then move my vehicle slightly, the key combo works, most times (ie. sometimes I need to move a couple of times. Not good if I'm sniping with a cammo net).


At 1st I though my keyboard was playing up, tried another. Problem still happened.


Problem was happening under 9.7/4.3xxx. I tried changing keyboard then (just befoer 9.8 was released), and also used the new keyboard with current version 9.8/4.4.1_98.

Problem is also 'intermittent'. I can have several matches where the keys work fine, then... problem.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.