Jump to content

New Patch Update 11/12/2015

Recommended Posts

Sorry it isn't working for you guys.  This did work for me by firstly deleting res_mods folder and rerunning a fresh download of the mod pack. This gave  me a res_mods folder with (my chosen mods) within newly recreated res_mods folder. I then changed the name of the folder to and I was running.  I am using the following mods w/out any issues so far.
ship contour icons- deceaseddaisy
crosshairs- by melbius krab v3
camera mod- ship view zoom out more
over target markers- aircrafts with ship names
commander crew appeara​nce- my little pony
mods sharing hub- hud elements by vito 
semitransparent minimap- by vito
flags- historical naval ensign
tracers- colored tracers by vito
cruise control- more visible by mebius
various mods- camo remover, clear vision, seekers extended tech tree na, fog remover, fire alet frame by vito

All those are working for me, hope this helps someone.  


Edited by Old_Salty
Link to comment

I tried what Old Salty said to do, followed exactly, but computer locked up as it has been whenever I have tried to either merge the 2 res mod files, or delete and replace with the latest mod pack. One thing I wanted to add, was when I first started the day, there were 2 files, and , I think those were the numbers. The newest file had only about 41kb's of info in it. But, when during the process that 41kb's of data was lost either by deleting ot merging and then trying to do various things, the computer has locked up everytime I have done anything that normally works for these small updates. I don't know how to get back that 41kb's of data. I have tried a few thigns but I don't want to reload the entire game if I can avoid it. but it is possible that is the cause of the crashes? That original update file int he res mods? I also get a crash error page that comes up when I try to use task manager to close it out. It crashes the first time when I try to enter a game, it freezes up between 20-33 seconds, and I have to try to use task manager to unfreeze, etc. Then I cannot get back into the game unless I rename the file in res mods instead of the new file update number. Then the game works, just no mods work.


Hope my explanation makes sense, I don't have any screen shots, but the details will hopefully be enough to have someone diagnose and fix. seems like a lot of us are running into it.


Thanks for everything you do Aslain, if you read this. It is very much appreciated, as is WoT's mods as well. I am just new to the forum so wanted to let you know my appreciation

  • Upvote 1
Link to comment

I am sure there is an easier way but a friend of mine tried what i did to no avail so he deleted his entire client, reinstalled the game, downloaded the modpack and then changed the folder name to    ,,,, This worked for him. 

Edited by Old_Salty
  • Upvote 1
Link to comment

Well i think i solved the problem... Go to C:\Games\World_of_Warships and then right click on the Patchs.XML and go on "edit"...
There will be like this "<Path>res_mods/</Path>" 
Just put the version you right on "<Path>res_mods/</Path>" like this and maybe this solve your problem of the mods not working... This worked for me.
Sorry for my bad english

Edited by Unforgiven War
Link to comment

Sorry, nothing's working so far. Got whole WIn.10 Laptop frozen and dead the moment I want to log in.

Used the modinstaller and the only thing I toggled within the installer was the Pro Scope.


But really strange is that my Win.7 PC is alright, I used the installer and toggled many things including wave simulator, ship skins and simpel crosshair. I am trying to delete the modinstaller and reapplying the mods via installer.


Edit: Tried reapplying mods via modinstaller. Still doesn't work. I would say it's because the modinstaller currently doesn't work on win10 systems due to wargaming's minipatch? I even tried compatibility-mode set on win.7 but the results stay the same.


Edit2: Used the up-to-date version again and toggled not a single mod. I guess I'll just wait for the modinstaller, playing on Win10 laptop is impossible as of now.



Edited by Locher
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.